Merging filters (OR) not working?


Author
Message
AndreasP
AndreasP
New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)
Group: Forum Members
Posts: 19, Visits: 120
Hi Toby,

can you please check if merging filters (OR) is working correctly in the current release 2.3.9?
I have two text filters and wanted to merge them. However only the results of one is shown.

Thanks,
Andreas
LogViewPlus Support
LogViewPlus Support
Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)
Group: Moderators
Posts: 129, Visits: 505
Hi Andreas,

Can you give me any more detail on the problem you are seeing?  I have just created a merge of two text filters and everything seems to be OK.  I will keep trying to recreate.



Thanks,

Toby
LogViewPlus Support
LogViewPlus Support
Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)
Group: Moderators
Posts: 129, Visits: 505
Sorry - I see the problem now.  It is not creating the filter, it is the data in the filter.

This is a serious issue and I will get a fix out ASAP.

Thanks for reporting this issue!

Toby
AndreasP
AndreasP
New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)
Group: Forum Members
Posts: 19, Visits: 120
Hi Toby,

here is an example.
Two text filters that each show two results on a log file.


And the merged filter shows only the results of the first of the two merged filters.


Thanks,
Andreas
LogViewPlus Support
LogViewPlus Support
Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)
Group: Moderators
Posts: 129, Visits: 505
Hi Andreas,

I have just released LogViewPlus v2.3.10 which should resolve the issue.  Can you please reinstall and try again?

Thanks,

Toby
AndreasP
AndreasP
New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)New Member (23 reputation)
Group: Forum Members
Posts: 19, Visits: 120
Hi Toby,

looks good now.

Thanks for the quick response.

Andreas
LogViewPlus Support
LogViewPlus Support
Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)Gaining Respect (162 reputation)
Group: Moderators
Posts: 129, Visits: 505
Glad to hear the issue has been resolved.  Thanks for the update Andreas.

Toby
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Login

Explore
Messages
Mentions
Search