"LogViewPlus Error" with invisible error message


Author
Message
IVTH
IVTH
New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)New Member (24 reputation)
Group: Awaiting Activation
Posts: 11, Visits: 43

When I got in in the morning the past several days, I have seen this.
I have several logs that rotate overnight and they are set to "Clear all log entries when the log file is rolled or recreated".

Please let me know if I can provide more helpful details.
LogViewPlus Support
LogViewPlus Support
Respected User (1.8K reputation)Respected User (1.8K reputation)Respected User (1.8K reputation)Respected User (1.8K reputation)Respected User (1.8K reputation)Respected User (1.8K reputation)Respected User (1.8K reputation)Respected User (1.8K reputation)Respected User (1.8K reputation)
Group: Moderators
Posts: 1.1K, Visits: 3.6K
Thanks for reporting this issue.

This is an issue with a third-party GUI library which may be caused by a lack of system resources.  I can see that the error reporting has been triggered, but it is unable to display.  What does LogViewPlus's memory and CPU footprint look like in the morning relative to the rest of the system?

We will be upgrading the component responsible for this issue in the next release of LogViewPlus.  That might help with the issue, but I suspect the problem is more resource based.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Login

Explore
Messages
Mentions
Search